Seuraa

Työskentely-ympäristö

Käyttääksesi BoardNet ja ContractBase-palveluja tarvitset tietokoneen, jossa on internetyhteys ja Internet Explorer -nettiselain. Palvelu on suunniteltu käytettäväksi Internet Explorerilla Microsoft-ohjelmistojen yhteensopivuuden takaamiseksi. Emme voi taata kaikkien palvelun toiminnallisuuksien täyttä toimivuutta muiden nettiselainten yhteydessä.

Tuettuja nettiselaimia ovat: Internet Explorer 10 tai 11 / Firefox 31 ja uudemmat. Apple Macintosh -käyttäjille suosittelemme käytettäväksi Firefox 24.

Tablettikäytössä tuettu: vähintään iPad iOS 5.1 käyttöjärjestelmä, jossa Safari on oletusselaimena.

 

 

 

Oliko tämä artikkeli hyödyllinen?
0/0 koki tästä olevan apua
Lisäkysymyksiä? Lähetä pyyntö
Palvelun toteuttaa Zendesk